You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

lisett

Starting Member

1

Saturday, December 29th 2012, 5:44pm

Need Help! No clue what happened! Sprinkler zone not shutting off.

Good Evening,

Ok... so this is what happened. I came home this evening and noticed water in the driveway, like if the sprinklers were on. We have not had the sprinklers on since September. I checked the control panel inside the garage and it said OFF. When I looked closer at one of the sprinklers I noticed the ground around it was soaked and the head had a leak. I taped it shut for the time I needed to get a new sprinkler head. I went to Lowes. When I came home the other sprinklers in that zone were running, like the system needed to release pressure or something. I changed the sprinkler head but the zone was still running. We turned of the valve for now so we are not wasting water. What happened? We have not used the sprinkler in months and now its acting up? Can someone please give me a hint on what to do or try to fix it?
Thank you so much. Lisette

wsommariva

Supreme Member

Posts: 327

Location: Northern New Jersey

2

Sunday, December 30th 2012, 9:32am

Could be that the valve has failed. Where do you live?

Rate this thread