You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Pal

Unregistered

1

Tuesday, September 18th 2012, 4:40pm

last drip emitter on line is shooting out much water - Why?

Hello, as my subject header sez, last drip emitter on a line seems to have low pressure and doesn't shoot out enough water. Below I'll lay out a few details:
- My mainline is 1/2" flex and my feeder lines are 1/4".
- All the rest of the drip emitters work fine
- I have a really good filter system, so clogging isn't a problem (and I've double checked the line)
- I've got my drip system broken down into 3 zones (but usually run all at once). I have shut off the other 2 zones and
just ran the zone with the problem end drip emitter (should be plenty of water and pressure, right?), still same
problem
- When I remove drip emitter, plenty of water that seems to have plenty of pressure squirts out 1/4" feeder line
Is there some type of "air lock" effecting the last drip emitter on the line? This one has me boggled. THNX

Pal

Unregistered

2

Tuesday, September 18th 2012, 4:41pm

oops

title should of been "ISN'T" shooting out much water

Wet_Boots

Supreme Member

Posts: 3,873

Location: Metro NYC

3

Wednesday, September 19th 2012, 2:57pm

What happens when you swap emitters?

Rate this thread