You are not logged in.

kfollett

New Member

1

Thursday, September 6th 2012, 6:08pm

Common wire problem

Hello, I have a common wire problem. So I went to the valve box and dug up all the wiring and my common wire comes in the box from the control panel and then to a wire nut/another wire and out of the opposite side of the box and comes back in. Is there some type of safety switch? If so, can I bypass it? Thanks for your help.
Kevin
Rainbird ISA 406

hi.todd

Supreme Member

Posts: 415

Location: Houston, Texas

2

Thursday, September 6th 2012, 8:45pm

A typical problem with the common wire is the rain sensor.

If the wire is cut to the rain sensor the system will be useless. if you could find out where the rain sensor is wired in you can wire it out.

Good Luck.
:thumbup: :thumbsup:

kfollett

New Member

3

Tuesday, September 11th 2012, 2:38pm

You were absolutely right. I just took the cap off of the rain sensor and back on and everything works. Thank you.

BBarrette

Starting Member

4

Tuesday, September 11th 2012, 8:49pm

Rain Bird ESP-4SI unit Zone issue

Hi I have the above listed unit, I am haveing problems when starting the unit that after zone 1 runs and switches to zone two . Zone one stays somewhat on it stays on through other zones as well. I took the zone wire off of terminal one and put a test light on the terminal after zone one changed. The light did not light in the control panel but did light when touched to the zone one wire while in the other zones. Any Idea what is happening?

mrfixit

Moderator

Posts: 1,457

Location: USA

5

Wednesday, September 12th 2012, 2:33am

Yep your wiring's messed up. There could be bare wires touching somewhere.

Rate this thread