You are not logged in.

rsteffan

New Member

1

Wednesday, August 1st 2012, 6:14pm

Hunter Pro-C automatic timing

I have two Hunter Pro-C controllers. One works perfectly, the other works perfect in every respect except it will not turn on to run the programs. It is as if it is not reading the clock. I've programmed it several times from scratch. It runs from manual correctly in all phases of operation for the correct programmed times on each sprinkler. It just won't automatically start the programs. ?????

mrfixit

Moderator

Posts: 1,450

Location: USA

2

Wednesday, August 1st 2012, 8:19pm

Reset the controller. Make sure you take out the back up battery as well.
Look on the back of the faceplate for directions on how to reset the pro-c.
Or look in the manual.
If it still isn't working I'm afraid the controller's fried.

Central Irrigation

Supreme Member

Posts: 350

Location: Central Minnesota

3

Wednesday, August 1st 2012, 8:49pm

You're positive you have a start time and day of the week programmed?

rsteffan

New Member

4

Monday, August 6th 2012, 5:20pm

Its programmed fine in the sense that it is to turn on every work day. I checked it both in the a.m. and p.m. in case I was off 12 hrs, but still nothing. I'll follow the advise to reset the entire thing again and hope for the best. Thanks for your input.

rsteffan

New Member

5

Wednesday, August 8th 2012, 6:14pm

resetting cured the problem. Thanks for the help.

ktm5050

Unregistered

6

Tuesday, August 21st 2012, 10:05pm

Can you explain how did you reset the system? I have the same exact problem.

Wet_Boots

Supreme Member

Posts: 4,027

Location: Metro NYC

7

Wednesday, August 22nd 2012, 10:52am

Read your instruction manual.

Rate this thread