You are not logged in.

kubota_man

Unregistered

1

Saturday, July 7th 2012, 1:45pm

Sprinkler zone turns on for 2 minutes

Hello everyone,

I have a problem with only one of my several zones for my sprinkler system. The zone only turns on for 2 minutes, then shuts off. I changed the zone to a different zone on the main controller but still the same thing. The time I have set for the zone is 15 minutes.

I'm not exactly sure what to do, but it continues to only work for 2 minutes than shuts off. I'm going to take the obvious step and undo the wiring for that valve and redo it, but if that doesn't work, does anyone have a clue as to what could be wrong? My controller works fine with all of the other zones.

Thanks!

kubota_man

Unregistered

2

Saturday, July 7th 2012, 4:15pm

update

I redid the wiring with no luck. The system still ran at 2 minutes for this zone. I then switched the zones in the main controller which led to a success for switching the problematic zone into an earlier zone. I know get 15 minutes out of the zone like I should, but the replaced zone has the same problem of 2 minutes now.

I have concluded that I need a new controller. I am going to go with the RainBird STP9PL 9 Station Controller due to its simplicity and cost.

I wish I could have one of the fancy cloud based ones I could control from my computer but those are out of my price range.

Wet_Boots

Supreme Member

Posts: 4,081

Location: Metro NYC

3

Sunday, July 8th 2012, 4:09am

The fact that the zone valve solenoid is possibly shorting out hasn't occurred to you, I suppose.

kubota_man

Unregistered

4

Sunday, July 8th 2012, 7:49pm

I changed the solenoid with a new one and it did nothing. Every zone I switched with the problematic zone on the main controller has only ran for 2 minutes.

Rate this thread