You are not logged in.

hank5459

New Member

1

Sunday, July 1st 2012, 7:05am

I don't get it - Hunter SRC Plus 900i

At the beginning of they year, I noticed only zones 1-3 working; 4-6
did not. I had an irrigation repair guy come out, he did some other work
- replaced some bad heads. He leaves, and it works fine - for about 3
days. Again, I can get 1-3 to work manually, but not 4-6. I have him
come out again and somehow he can get zones 4-6 to run manually, but I
cannot. And, on the timer, 1-3 work and zones 4-6 don't. When he's here,
it works. After he leaves, it does not. He can get zones 4-6 to run
manually, but I can't. It's not that difficult a controller. I've had it
10 years and I know the system. Why can he get it to work and after he
leaves, I cannot? I've tried everything and have run through diagnostics.

Wet_Boots

Supreme Member

Posts: 4,087

Location: Metro NYC

2

Sunday, July 1st 2012, 10:16am

There might be some bad field wiring that gives intermittent problems. When you attempt to operate zones 4-6, do you see the controller display indicating watering?

hi.todd

Supreme Member

Posts: 417

Location: Houston, Texas

3

Sunday, July 1st 2012, 10:52am

Do you have a program A and a Program B. Front and Back Yard. If you do that is your that may be the issue.

Good Luck
:thumbup: :thumbsup:

hank5459

New Member

4

Sunday, July 1st 2012, 3:22pm

Thanx. The intermittent wiring issue sounds more likely. There is only one program with two start times. But having only one start time has not made a difference.

hi.todd

Supreme Member

Posts: 417

Location: Houston, Texas

5

Monday, July 2nd 2012, 12:17pm

You need to read the instructions on your clock.
:thumbsup:
:thumbup: :thumbsup:

Rate this thread