You are not logged in.

adamg

New Member

1

Saturday, May 19th 2012, 10:41am

Leaking Irritrol valves

A landscaper installed 3/4" Irritrol valves in my yard 3-1/2 years ago (see photo below). After the first year, one of the valves started leaking. Last year, a second one started leaking. By leaking, I mean:
  • One or more sprinklers fed by the valve leaks water -- constantly and at a low level (much lower than when the valve is actually open).
  • There is no water leaking from the valve case.
Shutting off the water supply to the valves solves the problem, but defeats the purpose of an automated sprinkler system. The valves seem to open fully and correctly when they are supposed to be on.

Things I have tried:
  • I have opened up one of the valve cases to check for particles that might interrupt valve function, but the valve was very clean inside.
  • I've tweaked the various screws on the valve. Tightening the flow control screw solves the problem. However, when this is tight enough for the leaking to stop it also prevents water from flowing when the valve is open.
Any suggestions?


mrfixit

Moderator

Posts: 1,464

Location: USA

2

Saturday, May 19th 2012, 11:25am

See the lever that turns the solenoid? That black plastic handle? It's as far to the right as it gets. It's too far. It's possible the solenoid is a tad loose.
Turn the water off, take the solenoid off and adjust that handle so it's about 3/4's the way clockwise when the solenoid is snug. Turn the water back on.

Take the bonnet back off. Check the seat for small pits. The seat is the part of the valve that the diaphragm pushes against when it shuts off. You can clean those up with some fine to medium grit sandpaper. I use emery cloth.

You might want to install new diaphragms if nothing else works.

I notice the valve on the left has a filter. Is this one of the problem valves? That's a dripline valve?

Sometimes there aren't enough drippers on the line to get the valve to function properly. Sometimes it has a hard time shutting off without enough water flow going through the valve. Turn the flow control down as far as you can on that valve with it still functioning correctly.

adamg

New Member

3

Saturday, May 19th 2012, 1:46pm

Thanks for the quick response! I took off the solenoids and adjusted the levers back -- they were about half a turn loose. I'll give it a few hours.

Rate this thread