You are not logged in.


New Member


Friday, April 20th 2012, 6:40pm

Hunter Controller Program "A" a No Go

I have a Hunter IIC 800 PL Controller and Program "A will not activate. Programs "B" and "C" work fine. I tried to contact Hunter Tech Support, put on hold twice and dropped twice so I am asking for your help before I go out on the economy (I am Cheap or Frugal, your choice of words). I have always split my front and back yard into two programs ("A" and"B") I have 8 stations (1-4 front, and 5-8 back) and I want to start my back yard first, so I set a start time of 4:00 AM on "A" and assign 0 run times on stations 1-4 and 25 minutes each on 4-8, then I go to "B" and set 25 minute run times on 1-4 and 0 run times on 4-8 and a start timer of 6:00 AM. Water days are M-W-F. Today, Friday program "A" did not run, but "B" did so I trid setting a start time of 10:00 AM to "A" and waited but no go. Any suggestions?


Supreme Member

Posts: 429

Location: Houston, Texas


Friday, April 20th 2012, 10:10pm

Do you have a rain sensor?

Did it rain?

Has there been any digging or landscaping or phone lines put it since the program ran last?

I think it has more to do with those issues than that of the controller.

Good Luck and let us know.

:thumbup: :thumbsup:


Supreme Member

Posts: 4,808

Location: Metro NYC


Friday, April 20th 2012, 10:12pm

I would perform a reset, as per instructions from the mfr - Once that is done, the only functioning program is going to be 'A'


New Member


Saturday, April 21st 2012, 7:30am

Hunter Controller

Yes I have a rain sensor but do not believe that is an issue as both B and C programs run. I am going to do reset and go from there, thanks for all of the responses.


New Member


Saturday, April 21st 2012, 9:06am

Hubter Controller

Did a hard reset (fighter pilot method), pulled battery and removed power from controller for 5 minutes and then reprogrammed her. Did a test on "A" and that worked so hopefully I am good to go (film at eleven).


New Member


Friday, April 27th 2012, 9:28am

Hubter Controller Program "A" No Go

After resetting and reprogramming her she works fine, guess the Module had a glitch and that is now history, Again thanks for the support from this forum.


New Member


Wednesday, May 9th 2012, 1:01pm

Hunter Controller Prgram A No Go

Well the other shoe fell, controller working fine for one week and then last evening I noticed mist in the air in my back yard, took a closer look and a sprinkler head was irrigating my lawn. It was 8:00 PM and I had no start times of 8 (AM or PM in the program) so she was back to playing with me. To resolve the issue I have purchased and installed a Hunter PRO-C controller and programmed her and awaiting the results (film at eleven). :S

Rate this thread