You are not logged in.

APW81

New Member

1

Thursday, April 12th 2012, 11:31am

"Extra" Zone Was On In Timed Cycle, Lots of Standing Water.....

When my system was installed they put in two "extra" zones (6 & 7) in case I ever wanted to expand. I had rented my house out and when I stopped by to check on it yesterday I noticed a portion of the yard was extremely soggy. When I checked my timer for zone water duration, I noticed that zone 6 (extra) had been set to water for 7 minutes. Since there are no sprinklers attached to the valve box would this be responsible for all the water/soggy yard? Would this also cause damage to any other areas of the system? Just trying to figure out how serious of an issue I may have on my hands. Thanks in advance for any help and info!
AW

Wet_Boots

Supreme Member

Posts: 4,082

Location: Metro NYC

2

Thursday, April 12th 2012, 12:03pm

You should observe the system when this is happening, if you want to know where the water is coming from.

mrfixit

Moderator

Posts: 1,462

Location: USA

3

Thursday, April 12th 2012, 1:14pm

Are there wires hooked up to the number 6 an 7 terminals? Just disconnect them.

4

Thursday, April 12th 2012, 3:36pm

If zone 6 has a valve but is for future use I would assume it is capped off.
If for some strange reason it is not then when it went active water would pour out.
I agree with the others. Disconnect the wires to 6 and 7 and run the system to see what happens.
Could be as simple as a broken pipe.

APW81

New Member

5

Thursday, April 12th 2012, 7:55pm

I'm pretty sure it is capped. In that case where would the water be forced to go during its 6 minute run time?

6

Friday, April 13th 2012, 8:07am

If it is capped correctly, as in primed and glued, the water goes no where. It's just a dead end pipe.
If they just forced a cap on with a friction fit it might have blown off.
Don't really think that's what happened but worth checking.

Rate this thread