You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, April 11th 2012, 4:36pm

Half of my spray heads will not pop-up.

All,
I just moved into a new home (not new construction). When I turn on the sprinkler zone for the backyard, only about half of the spray heads pop up (Rainbird 1800, 4” risers). Upon further inspection, most of the spray bodies are buried about 1.5-2 inches below the top of the dirt. I know the previous owner had the yard re-sodded and when they laid the sod they failed to raised the spray bodies. I figured, since the sprayers were so far down in the dirt, over time the dirt and debris have ruined the sprayers and I figured I would replace them.

I did an inventory of what all I had back there. On this one zone, I have eighteen(18) Rainbird-1800, all with VAN nozzles (fourteen 15VAN, three 10VAN, and one 12VAN). Based on the spray adjustments and assuming 30 psi, I calculated a flow rate of 38 gpm. I went to the street, turned on the zone, and measured 23 gpm. The measured flow is more in line with 15 psi based on Rainbird’s tech sheets. Next, I measured the pressure on my side of the dedicated irrigation water meter. The static pressure measured 70psi. I then turned on the zone and the pressure dropped to 44 psi.

I believe I have 3/4 inch laterals. From the street, the main supply goes through an electronic controlled main shutoff valve and then 150 feet to the zone valve. My pressure measurements were between the meter and main cutoff valve.

Is it possible that I have so much pressure loss between the meter and the zone valve that I don’t have enough pressure to make the heads pop up? Or is it more likely that the spray bodies are just worn out from being buried so far down below grade?

Finally, on that zone, the spray heads that do pop up are farthest from the valve. They have enough pressure to operate.

Thanks in advance.

mrfixit

Moderator

Posts: 1,417

Location: USA

2

Wednesday, April 11th 2012, 10:07pm

I'm going on the assumption that the sprinklers used to work once upon a time.

It could easily be that the sprinkler seals are worn out. If you manually pull them up while it's running can you get it to work?

With the sprinklers running open up the bleed screw and see if they pop up. If so a new diaphragm might fix you up.

One of the sprinklers might be broke off or there could be a break in the pipe.

3

Thursday, April 12th 2012, 7:24am

Fixit,

Oh yeah, I forgot to mention, on the spray heads that do not pop up, if I manually pull the risers up they will remain up until the zone cuts off.

So it sounds like they are worn out, right, so I should replace?

4

Thursday, April 12th 2012, 8:07am

Does sound like replacement time. However, you might disassemble one and clean it first. May just have too much packed dirt and grit in it after being buried all that time. Save you money if that works.
I'd bet on bad seals though.

Wet_Boots

Supreme Member

Posts: 3,871

Location: Metro NYC

5

Thursday, April 12th 2012, 8:41am

It also sounds like someone is way out-drawing the water supply. One thing to try is to throttle off some of the nozzles, and see if a point is reached where the rest of the heads spray well, and the entire zone of heads pops up without leaks.

6

Thursday, April 12th 2012, 10:07am

Wet_Boots,

What exaclty do you mean "out-drawing the water supply"? Are you talking too much flow? If flow rate is what you are referring to, how do I determine the "target" flow rate for the zone? I said I measured 23gpm; am I shooting for 20, 15, 10 gpm?

Wet_Boots

Supreme Member

Posts: 3,871

Location: Metro NYC

7

Thursday, April 12th 2012, 12:01pm

Yes. Too much flow is a possibility. You have to get out in the yard and throttle down nozzles and see if you can get zone pressure to increase.

8

Thursday, April 12th 2012, 12:51pm

"Zone Pressure", that is what I have been curious about all along. I may just bite the bullet and install a threaded T in the lateral after the zone valve and measure the pressure. That would tell me for sure what I'm dealing with.

If I decide to measure the pressure after the zone valve, is operational pressure all I'm interested in or do I need a static pressure as well?

Wet_Boots

Supreme Member

Posts: 3,871

Location: Metro NYC

9

Thursday, April 12th 2012, 4:56pm

I think you need to stop typing and start working :thumbup:

10

Thursday, April 12th 2012, 6:23pm

I am working....On trying to fix this sprinkler system..ha ha

More info, instead of diving into installing a fitting to allow me to measure the pressure on the active side of the zone, I replaced one head that had severe blow-by. When I turned it on, the new 4" head only came up about 3".

Rate this thread