You are not logged in.

aa1872

Unregistered

1

Saturday, March 17th 2012, 8:22am

zone came on and it was not scheduled to

nelson projr 8304 brain. This morning zone 2 came on and it was not
scheduled to. I changed the solenoid but that did not fix the problem. I
changed the diaphragm but that did not fix the problem. I disconnected
the zone wire at the brain and moved it to another zone spot. The zone
did not activate so I switched the zone wires around and any wire I
connected to zone 2 immediately turned on. I do not know what is wrong. I
am thinking I have a bad spot on the brain and zone 2 position is
sending bad information to thee solenoid.

mrfixit

Moderator

Posts: 1,464

Location: USA

2

Saturday, March 17th 2012, 11:36am

It sounds like your brain is fried. Reboot your brain. If you still have the same issue. Replace your brain.

Mitchgo

Supreme Member

Posts: 502

Location: Seattle

3

Saturday, March 17th 2012, 12:14pm

lol

4

Monday, March 19th 2012, 8:41am

From your description it sounds like zone 2 is getting a constant current, meaning your controller is failing. You can use a multimeterto verify but the fact that any wire you connect to zone 2 causes activation pretty much confirms it. If you have a spare zone on the controller you can just ignore zone 2 for the moment. Odds are good that the entire controller will fail soon and need to be replaced. Signature bought Nelson so the direct replacement would probably be their 8304C-EZ Pro Jr.

Rate this thread