You are not logged in.

Neil7

New Member

1

Monday, October 24th 2011, 5:19pm

New Hunter Rain-Clik does not turn off sprinkler

My old Rain-Clik (wired, not wireless) stopped turning off the sprinklers after rain and the dry test button did not stop them either. I got a new Rain-Clik but it does not turn off the sprinklers when I dry test. Is there something inside the controller (Hunter Pro-C) that might have failed and that I could test? Thanks in advance for any suggestions.

Central Irrigation

Supreme Member

Posts: 363

Location: Central Minnesota

2

Monday, October 24th 2011, 7:23pm

Is the sensor bypass switch on the faceplate of the controller in the bypass position?

grey

Advanced Member

Posts: 90

Location: Eastern WA

3

Monday, October 24th 2011, 8:01pm

Did you remove jumper plate when connecting wires?

Neil7

New Member

4

Tuesday, October 25th 2011, 8:32am

jumper, bypass

Thanks for the suggestions.
The jumper plate was not there. I guess it was removed when the previous sensor was installed.
I moved the slider from bypass to the active position after I started single station watering but before I did the dry test.

hi.todd

Supreme Member

Posts: 417

Location: Houston, Texas

5

Tuesday, October 25th 2011, 6:49pm

Read the hunter manual, because there is a function of the controller that when you turn on manually the rain sensor is bypassed. I have had this happen. It depends how it is turned on if the sensor works.


That is how it used to be :thumbsup:
:thumbup: :thumbsup:

Neil7

New Member

6

Tuesday, October 25th 2011, 8:44pm

Solved - used wrong controller function to test

hi.todd
You are right - the MANUAL - SINGLE STATION function bypasses the sensor (manual page eight). When I dry test using MANUAL - ALL STATIONS, the sensor turns off the sprinkler.
Thank you!

Rate this thread