You are not logged in.

ljtushhog

Starting Member

1

Monday, September 5th 2011, 11:11am

Water Flow Change

This is my second attempt to get this right.

I have a 13 zone sprinkler system. In several of the zones the water coming out of the rotor head has very little pressure although the pressure going to the control valve is 55 PSI.

I can turn the water off and on several times and the water coming out of the head increases like it should, but in a few minutes it may go back down, or it may work just fine, it just depends upon which zone.

My valves are 1 inch Irritrol 2400S. The system is over 12 years old and the diaphragms have never been changed. I "think" my problem lies in my valves. ?(

I have checked and only one zone is running. I have a good filter and do not have a problem with something getting in the valves.

I guess I'm asking for confirmation that it is the valves. :S

I have noticed that they make a solenoid and diaphragms for this valve, but no spring. Is this correct?

I will take any comments and or suggestions. :)

Thanks,

LJ

Wet_Boots

Supreme Member

Posts: 3,880

Location: Metro NYC

2

Monday, September 5th 2011, 2:56pm

Springs are generally not an issue. Solenoids and diaphragms can be.

Wet_Boots

Supreme Member

Posts: 3,880

Location: Metro NYC

3

Tuesday, September 13th 2011, 3:41pm

Also, noisy solenoids are not necessarily an issue, but allow for today's noisy solenoid becoming tomorrow's dead solenoid.

(response to a private message, and no we don't do emails) - keep it public folks, it's not about you, it's an information source for all.

Rate this thread