You are not logged in.


Starting Member


Sunday, August 14th 2011, 3:51pm

Cannot set the clock - error - controller for the 212 Toro

An error message comes up when I'm trying to set the time and day. some of the keys it does not recognize.
Tried to plug and re plug power however still the same.


Advanced Member

Posts: 91

Location: NJ, USA


Sunday, August 14th 2011, 4:04pm

Try resetting the controller completley (factory reset)
I'm no expert..........YET! :D I just like to suggest things and learn... :thumbsup: See what the pro's have to say first.

Central Irrigation

Supreme Member

Posts: 371

Location: Central Minnesota


Thursday, August 18th 2011, 8:59pm

The Toro 212 is a cheap controller. I'm surprised the buttons still work for you! There have always been issues with the center dial not correctly reading it's current position and buttons not working. I've had numerous customers who could not even turn their controllers off without unplugging them. It's a cheap residential controller that works for a few years, then dies.

Rate this thread