You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, August 6th 2011, 9:26am

Zone problem

Zone waters when any of the other 5 zones is watering; even set zone to 00 on timer at control box and it still operates when any other zone is on. It does not run or seem to leak when system is off. Do I need a new zone valve or what?

seansy59

Advanced Member

Posts: 97

Location: NJ, USA

2

Saturday, August 6th 2011, 1:17pm

Troubleshooting:



1. Reset/reboot the timer, reprogram it. Does it work properly now and shut off?



2. If #1 doesn't work, unplug the timer. Does the water shut off?



Let us know what happens, come back, and we will take it 1 step further at a time.

BTW: What's the make and model # of the timer?
I'm no expert..........YET! :D I just like to suggest things and learn... :thumbsup: See what the pro's have to say first.

3

Saturday, August 6th 2011, 4:31pm

Zone Problem

I put in a new Rain Bird timer since that worked for a neighbor with a similar problem, but did not work for me. I then replaced the Irritrol 2400S solenoid valve since I was sure that was the problem, but still getting spray from that zone when another zone is on. Thanks!

Wet_Boots

Supreme Member

Posts: 4,028

Location: Metro NYC

4

Saturday, August 6th 2011, 5:05pm

you got well water?

seansy59

Advanced Member

Posts: 97

Location: NJ, USA

5

Saturday, August 6th 2011, 5:10pm

WOW! You went way ahead! Well, at least you know what to start looking for. :thumbup:

If you replaced the timer AND the valve, and its STILL doing it.

-Wiring issue. Something is shorted out betweem the timer and solenoids. But this still would'nt ,make any sense, because if the timer is OFF, then there should'nt be power going out there at all. The timer sounds like the problem because ya said:

"even set zone to 00 on timer at control box and it still operates when any other zone is on. It does not run or seem to leak when system is off"

^This means that the timer is still sending power to it.

There is something really messed up here. Check the wiring at timer and valve box. Make sure its wired correctly, and if it is still happening, with a new valve, and a new timer, then I would call a pro in. ?(
I'm no expert..........YET! :D I just like to suggest things and learn... :thumbsup: See what the pro's have to say first.

mrfixit

Moderator

Posts: 1,450

Location: USA

6

Sunday, August 7th 2011, 2:45pm

I was going to ask if you have a master valve but you say you've already replaced the troubled valve. I'm still asking. Do you have a master valve?

If you have a master valve perhaps the new valve is on manually. Check the bleeder screw and solenoid.

Maybe you've put that zone wire in the master valve slot at the timer.

Try this, When the valve is stuck on disconnect the wire from the controller. If doesn't shut off the problem is the valve itself. If it does it's a wiring issue.

Rate this thread