You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

No Water

New Member

1

Monday, May 30th 2011, 11:46am

Toro ECx Troubleshooting -- Not all Zones are working

I have an 8 Zone Toro ECx Sprinkler System. Zones 1 -- 4 are not working. Zones 5 - 8 are working fine.

I need some help on what I need to check to understand why they quit working.

I checked the zone times and they are all set.

Wet_Boots

Supreme Member

Posts: 3,876

Location: Metro NYC

2

Monday, May 30th 2011, 1:27pm

you need an electrical multimeter, to check the controller and valve wiring

No Water

New Member

3

Monday, May 30th 2011, 2:20pm

Thank you. I have a multimeter but don't know how to use it.

I plan to call someone that knows how to test my wiring in the morning.

I have two separate ground boxes that zones run out of (two separate ground wires going into my control module). I moved the plug-in connectors around from the two separate ground wires and the control module is working fine.

It seems my problem is with the ground wire leading to the one box that houses the 4 zones that don't work.

I checked all connections in the ground box and they are connected. I'm not sure why it isn't getting any power.

Rate this thread