You are not logged in.

scottiem

New Member

Posts: 2

Location: Oklahoma

1

Sunday, April 3rd 2011, 5:27pm

Diaphragm replaced on valve, head still leaking after zone shuts off.

I have a trickle of water coming out of the lowest point head after the
zone finishes it's cycle. It will stop after a while. I thought it might
be the head so I changed that and it didn't fix the problem. Did some
research and read that it could be the diaphragm for the respective
valve. Well took the valve apart inspected the diaphragm and it looked
good. Figured while I had everything apart I'd change the diaphragm and
solenoid anyway, I have a Rainbird DV100 valve. Well after changing those an putting everything back
together I'm still having the same problem, so needless to say I'm at my
whits end. Don't know what else might be causing it. Any information or
pointers on what could be the problem would be greatly appreciated.
Thanks in advance for any assistance you can provide.

Oh yeah only other thing is this zone seems to take longer (aprox 8-10
seconds) for the heads to pop up then the other zones. Don't know if
both problems are related.

Scott

mrfixit

Moderator

Posts: 1,416

Location: USA

2

Monday, April 4th 2011, 6:14pm

What you've described is totally normal. Don't worry about it. Plus you already asked this question.

3

Tuesday, May 17th 2011, 10:53pm

I've got the similar but worse problem. All five sprinklers on this line are leaking, around the clock for months. I've replaced the diaphragm and solenoid. Anything else would you suggest to check? The valve is a Irritrol 100P1. Thanks for your thought.

This post has been edited 1 times, last edit by "liuhoward" (May 17th 2011, 11:09pm)


mrfixit

Moderator

Posts: 1,416

Location: USA

4

Wednesday, May 18th 2011, 2:18am

The seat might be cracked or chipped. Take the valve back apart and look very closely at the seat. A flashlight will help.

Also look at the diaphragm seat washer. Look for an impression of the cracked seat.

5

Thursday, May 19th 2011, 11:31pm

The seat is intact and clean on the edge. I also used a flash light to check out the bonnet, base, both intact. The water is clean. What's interesting is the other zone (B) valve is right next to this one in the manifold and I replaced solenoid, diaphragm, o-rings for both valves. Only this one is leaking. I noticed there's a pressure regulator that sits on the upstream to both zones, and the leaking seems to be less and the sprinkler works fine when turned on, BUT at this pressure the other zone (B) won't turn on. If I do turn up the pressure to make zone B work, zone A will leak like crazy.

mrfixit

Moderator

Posts: 1,416

Location: USA

6

Friday, May 20th 2011, 2:30am

On a rare occasion the controller will send a constant signal to the valve 24 hours a day even when the controller is turned off. It's not enough to activate the valve but can cause the valve to leak 24 hours a day. I've only seen this a handful of times.

You could test the terminal to see what the output it or disconnect the wire and see if it stops.

Also back to the seat. A hairline crack can be verrry hard to see. I still suspect the valve.

What's the make and model of the valve and controller?

Rate this thread