You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

uriunder

New Member

1

Monday, April 25th 2011, 12:36pm

Leaky zone

Zone 4 on my system seems to have less pressure. Also, when zone 4 is on, zone 3 leaks from the heads and seems to create a pool of water. When zone 4 shuts off, the leaking from the zone 3 heads stops right away. Zone 4 is further than zone 3 from the manifold, therefore the water for zone 4 goes past the 2 heads for zone 3 underground. The valve on zone 3 is new. Could there be a split in the poly pipe of zone 4. If so, why would it turn on zone 3 a little bit? Or, could zone 4 need a new valve? Those seem to be my only options. Any thoughts?

This post has been edited 1 times, last edit by "uriunder" (Apr 25th 2011, 12:49pm)


mrfixit

Moderator

Posts: 1,417

Location: USA

2

Monday, April 25th 2011, 12:54pm

I have a few thoughts on this.

It's possible number 3 and 4 are on at the same time when number 4 is activated. Could be a timer issue.

Could be a split in the line as you suggested.

The leaking out the heads of 3 might just be drainage after the zone shuts off.

Try turning on the number 4 valve with the bleeder screw and see if you get full pressure. If so change the diaphragm.

uriunder

New Member

3

Monday, April 25th 2011, 1:00pm

It's possible number 3 and 4 are on at the same time when number 4 is activated. Could be a timer issue.

--- maybe, but it is a nice new digital timer.



Could be a split in the line as you suggested.

--- yes, I plan on digging where the water is pooling



The leaking out the heads of 3 might just be drainage after the zone shuts off.

--- I thought so too. Zone 4 runs after zone 3. The second zone 4 turns off, the leaking stops and does not come on when zone 5 runs



Try turning on the number 4 valve with the bleeder screw and see if you get full pressure. If so change the diaphragm.

--- I'll try this too.

Thanks

Similar threads

Rate this thread