You are not logged in.

Treeman

Unregistered

1

Sunday, April 10th 2011, 3:18pm

Troubleshooting my system

Hi,

I have 6 stations in my backyard 6 are Rotor stations. My problem is this: Stations come on and will go thriugh the cycle sometimes, none of the rotors are operating with full force, as one station goes off another comes on or at least what happens some of the time. The system may cycle station 10, 11, 12, then jump to 14 and at the sametime 10 comes back on. So I get frustrated and go in the garage and turn the clock/system off. I walk to the barn and bang station 10 is back on I have to turn off the main source of water for the irragation system. Could this be a pressure issue ie not enough pressure to kick off the solenoid and keep it off? Help!!! ?(

Wet_Boots

Supreme Member

Posts: 4,058

Location: Metro NYC

2

Sunday, April 10th 2011, 3:34pm

Is there a master valve? Do the zone valves have flow controls? Are you running on well water?

Treeman

Unregistered

3

Sunday, April 10th 2011, 3:43pm

Is there a master valve? Do the zone valves have flow controls? Are you running on well water?



No automated master valve or flow control, Community water system.

Wet_Boots

Supreme Member

Posts: 4,058

Location: Metro NYC

4

Monday, April 11th 2011, 10:07am

Lower pressures can make the zone valves act goofy. Throttling down the zone valve flow controls can improve their closing performance. It may be that your controller can be programmed with a delay between zones, so that pressure can return to normal before the next zone opens.

Rate this thread