You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

orgits

Starting Member

1

Saturday, April 9th 2011, 5:10pm

Smartline Fault Zone 2 is open, Zone 7 is open

I trying to get my system to work I have a Smartline and it says Fault. I go to advanced features and it says Zone 2 is open and Zone 7 is open. What does that mean and how do I fix it?

mrfixit

Moderator

Posts: 1,446

Location: USA

2

Sunday, April 10th 2011, 12:22am

I've never seen a smartline controller installed. Products seem to be regional. I do know an open zone means there's a bad wire. You'll have to track it down. Look everywhere visually. Did anyone do any digging recently where they may have cut a wire? Are there spare wires you can use? You might have to hire someone to find the problem or run a new wire.

------

This is from your manual. Yep confusing.


ZONE XX OPEN:


OUTPUT OPEN CIRCUIT: If a zone exhibits a load that results in a current draw less than 30 mA a zone open fault is created, but operation continues normally. The fault can be manually cleared or will automatically clear if a load exceeding 30 mA is placed on the output and the output turns on successfully. See Section 6.2.1 for instructions on reading actual current outputs.
OUTPUT


Mitchgo

Supreme Member

Posts: 502

Location: Seattle

3

Sunday, April 10th 2011, 2:29am

smartlines are awesome controllers..

Try to manually turn those zones on.

Also if you can post the results you see when you switch to advance

The advance test feature is basically like a multimeter, it also has the chatter feature to find your valve..
If you have 2 valves that are bad.. MORE THEN LIKELY you have a cut common wire/ bad connection and these 2 valves are grouped together in the yard ( phsyically) .. It's possible that both solenoids went out , but not as likely as a bad common wire connection

Similar threads

Rate this thread