You are not logged in.

Nanman

New Member

1

Saturday, July 10th 2010, 11:23pm

Rainjet Valve Problem

Just discovered this site and thought I would ask about my problem. I have a 4 zone sprinkler and drip system, with a Rainbird Rainjet RJ713 Classic 1" valve for zone 4. The zone has drip and some misters. Anyway, I turned the zone off last year as our dogs ate most of the drip lines and the larger tubing had some holes. I finally fixed it all this spring, and admittedly reduced the number of drip lines for the zone but not by that many. I also replaced the diaphram in the valve for good measure. When I went to turn on the system, the pressure was so high it blew out some of the new drip heads. It eventually went down and works OK, but I recently noticed that even when the valve to the zone closes that water is constantly coming out of the overflow part of the valve on the outflow side. I turned off the water to the system, replaced the solenoid, checked the diaphram again (which was fine), closed the valve manually and turned the water back on. I ran the other zones and they work fine. No matter what I do, water comes out of the overflow part of the valve on this one zone. When I open the valve, the water flows through the system but also comes pouring out of the overflow part as well. What am I doing wrong? Where is the water coming from that flows out of the overflow part on the outflow side, if the valve is completely closed? Do I simply need to replace the entire valve for this zone? Help!

mrfixit

Moderator

Posts: 1,462

Location: USA

2

Sunday, July 11th 2010, 12:35am

Unscrew the cap where the water is flowing out. There's a white float in there with a black rubber washer. See if that washer is cracked, missing or stretched out. Also spiders and bugs like to get in there. Clean out any debris you find. It shouldn't leak 24 hours a day though. Fix that washer and see what happens.

Nanman

New Member

3

Tuesday, July 13th 2010, 9:19am

Rainjet Valve Problem

Thanks! That did the trick. I appreciate the help. I did not know that the cap came off. I thought they were sealed.



Now that the water is no longer leaking out the backflow vent, I have developed a new problem though. Unless I manually turn the flow valve completely off, the pressure keeps water flowing through the valve and out the drip lines. Again, I have replaced the solenoid and the valve diaphragm, so why is the valve allowing water to flow through? Is it time to replace the whole thing?

mrfixit

Moderator

Posts: 1,462

Location: USA

4

Tuesday, July 13th 2010, 2:49pm

Maybe so. Even with a brand new valve you may experience the same problem. Try turning the flow control as low as you can get it and have the valve still function. Make sure the solenoid is snug clockwise. I'd take that valve apart again. Flush it out. Clean out all debris and sand. Look for pits in the seat and the new diaphragm. Take the solenoid off and flush clean. Reassemble and adjust as stated above.

Good luck!

Rate this thread