You are not logged in.

ohiorebel

New Member

Posts: 4

Location: western ohio -Springboro

1

Friday, July 9th 2010, 6:36am

Control valve will not shut off

My sprinkler system (toro valves) has 8 zones. everything operates normally up to zone 5. When zone five finishes and zone 6 comes on, zone 5 fails to shut off. When zone 6 shuts off so will zone 5 leaving zones 7 and 8 to operate normally. Any suggestions on what will cause this problem? The system was installed in 1997.

I suspect the problem could be

(1) the valve diaphragms are failing in the valve that controls zone 5 I also found out the valves I have are no longer made (flo pro 2800514). Will another model Flo pro valve diaphragm work? Or do I have to replace the valve manifold or

(2) the timer could be causing the problem. If it were the valve causing the problem why would it shut off after zone 6 finishes in theory it should continue to run with all the zones.

Any Suggestions?



Rich

Wet_Boots

Supreme Member

Posts: 4,080

Location: Metro NYC

2

Friday, July 9th 2010, 7:01am

In the long run, you will be grateful for expending the time and effort to replace all the Flo-Pro valves. They stopped making them for a reason.

ohiorebel

New Member

Posts: 4

Location: western ohio -Springboro

3

Friday, July 9th 2010, 7:20am

I agree but...do you think it might be the controller causing the problem? I'm planning on changing the valves out soon, but if I could delay that would make life easier for me now.

mrfixit

Moderator

Posts: 1,474

Location: USA

4

Friday, July 9th 2010, 3:16pm

Try swapping the number 5 and 8 wires on the controller. This way the valve might shut off when it's done watering.

ohiorebel

New Member

Posts: 4

Location: western ohio -Springboro

5

Saturday, July 10th 2010, 6:12am

Thanks for the suggestion!

Similar threads

Rate this thread