You are not logged in.

DavidG02

New Member

1

Thursday, July 8th 2010, 7:53pm

Hunter SRC Station 1 runs thru entire program

Iwould be the Home Owner - I reset the Start and Run times, apparently wrong.
Only one Program "A", 4 Stations
Just did replace the backup battery before the problem started.
Time and Date are set...
Station 1 runs thru the entire program...
Station 1 has a start time, but the other 3 stations are set to "OFF",
All 4 stations set to a 15 min Run time.

Any Idea?

mrfixit

Moderator

Posts: 1,465

Location: USA

2

Thursday, July 8th 2010, 8:30pm

Right, that's what it's supposed to do. So you've set it correctly to run all 4 valves on program A. That "station 1 start time" isn't the start time for station 1. It's the start time for all the valves to run in sequence. If you want to water more than once a day then you'd set start time number 2 on program A. If you're trying to set valve number one on A and the other three valves on B then you need to turn the 15 minute run times off on A and put them on B for the other three valves.

DavidG02

New Member

3

Thursday, July 8th 2010, 9:33pm

The problem is that...
Station 1 starts on time.
15 Min. later Station 1 is still running when Station 2 starts.
15 min. later Station 1 is still running when Station 2 shuts off, Station 3 starts.
15 min. later Station 1 is still running when Station 3 shuts off, Station 4 starts.
15 min. later Station 1 and Station 4 shut off.

Station 1 runs 60 min. (Runs thru the entire program)
Station 2, 3, & 4 run 15 Min. each with half pressure...
All 4 stations set to a 15 min Run time.

mrfixit

Moderator

Posts: 1,465

Location: USA

4

Thursday, July 8th 2010, 10:37pm

Oh, k well check and see if the number one wire is hooked up to the number 1 terminal like it's supposed to be or if it's been hooked up to the master valve mv terminal. Speaking of master valve, do you have a master valve?

Rate this thread