You are not logged in.

rxjohn

New Member

1

Tuesday, June 29th 2010, 7:55pm

Changed the Solenoids and only 1 out 3 works

Hello,

I have 9 spray zones and 3 zones do not work using the control panel. I can turn on the sprinklers manually by flipping the lever by the valve. I decided to swap out the solenoids - Weathermatic S20P solenoids... and made sure wires were getting electricity. Shocked myself several times while doing this. Once solenoids were swapped out, only 1 of the 3 zones is operational using the control panel. I'm stumped. What should I try next?

Thanks in advance.

John

Wet_Boots

Supreme Member

Posts: 4,027

Location: Metro NYC

2

Tuesday, June 29th 2010, 9:25pm

test the wiring for resistance - just because you 'felt' voltage does not mean you have good continuity

rxjohn

New Member

3

Tuesday, June 29th 2010, 9:45pm

test the wiring for resistance - just because you 'felt' voltage does not mean you have good continuity
I actually used the voltage meter to check. It looked like current was flowing well.

Wet_Boots

Supreme Member

Posts: 4,027

Location: Metro NYC

4

Wednesday, June 30th 2010, 8:48am

Voltage doesn't mean anything except that there is some continuity. "Some" is not good enough - resistance testing will show what you have for continuity.

-

Of course you can swap solenoids around, and bring one directly to the controller to see if it will actuate, but pros exercise due diligence and perform needed electrical testing.

Rate this thread