You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, May 18th 2010, 1:39pm

RD-600 AND CHATTERING VALVES

I'm helping a neighbor with an Irritrol RD-600. The problem is that the solenoids chatter when turned on.
I disconnected all zones from the RD-600 panel and connected a Solenoid directly to the panel.
When that solenoid is turned on, it will make a screwdriver chatter when put close to it.
I checked the input voltage and found it to be 27 VAC. on a digital meter.
I checked the voltage across the solenoid I had connected to the panel and don't get a constant AC voltage. It jumps around from 5 to 14 VAC. If I check DC, it also jumps around.

It seems to me that the controller is chopping the output to the solenoid. It's neither DC or AC coming out. (If I had an oscilloscope, I would know exactly what it looks like)

All zones behave the same.
Tried two different (new) solenoids right at the panel and get the same result.

I opened up the RD-600 to see if there was any evidence of smoked parts or anything obvious.....nothing.

Anybody have any Ideas?

Wet_Boots

Supreme Member

Posts: 4,065

Location: Metro NYC

2

Wednesday, May 19th 2010, 9:39pm

try connecting a solenoid directly to the transformer and completely bypass the controller.

3

Saturday, May 29th 2010, 11:58am

Bad Capacitor on Controller

My neighbor took his RD-600 to a shop and they found replaced a bad cap on the controller board.
All is good now.

Rate this thread