You are not logged in.

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Night Foxx

Unregistered

1

Tuesday, May 11th 2010, 7:41am

Timing

I just bought a home with a sprinkler system & turned it on approx 1 month ago for the 1st time. I noticed that it was running through the cycles 2 or 3 times each day it was set to water. I then realized more than one program was running and turned off the watering days for all but one. All seemed to be ok and then again this morning I realized it started a brand new cycle at 6:00AM, after my initial 5:00 AM had completed.

I checked the season adjustment and it's at 100%. Any thoughts on what it's running through more than one cycle still? Do I need to erase everything (days/intervals/timing) from the other two cycles?

Night Foxx

Starting Member

2

Tuesday, May 11th 2010, 7:46am

me again... didn't register before I posted the above.

Any assistance would be more than appreciated.

HooKooDooKu

Supreme Member

3

Tuesday, May 11th 2010, 10:19am

Start by trying to find an owners manual for your controller. If the previous home owner didn't leave one behind, then determine the make and model number and you should be able to find a copy inline.

mrfixit

Moderator

Posts: 1,447

Location: USA

4

Tuesday, May 11th 2010, 2:14pm

You should check the START times. You only need ONE start time to run all your valves. It's a common mistake.

The start time will run all the valves in sequence. The run times are to tell how long each valve runs for.

Rate this thread