You are not logged in.

jnorris

Unregistered

1

Monday, September 7th 2009, 12:04am

Thumping noise when valve is turned on.

I just installed a new valve (Hunter HPV). Everything works well except when the value is opened there is a fairly violent sounding thump-thump-thump sound. After 3 quick thumps, everything works well. When the valve shuts off, everything is very smooth. I have about 78 PSI coming into the valve. This happens on a recurring basis. Reducing the flow control significantly makes this go away.

I am trying to understand this problem better. Wet Boots provided the following comment in another thread about banging when the zone is first opened (as opposed to closing).

Quoted


Also, note that there is banging when the zone is first opened, and that is not water hammer. It is something of an oscillation you can sometimes see when a system is first opened in the spring, where there is no water in the zone for the supply to 'push' against. When it happens on a recurring basis, you look to make changes. Installing check valves in the heads is one obvious choice nowadays, to keep a zone full of water, so there's something to 'push' against. Throttling down a zone valve flow control is another option. Changing zone valves is another.


So according to this, I have 3 options. 1) check-valves in the heads. I can try this, but I don't think anything is draining since the zone is very flat and nothing is noticeably draining. Should I still try this? 2) flow control - this works, but only if I reduce the flow significantly. 3) changing zone valves - what kind of zone valve would I try? What would it do (ie: feature) that the Hunter HPV isn't doing?

Thanks,
-Jeremy

Wet_Boots

Supreme Member

Posts: 4,077

Location: Metro NYC

2

Monday, September 7th 2009, 4:44pm

Another option is to reduce the water consumption of the zone. Less heads. Smaller nozzles in the existing heads. Less water flowing from the heads means more resistance to push against. Less flow also allows the valve's flow control to be more closed.

As to this or that brand of valve making up for what is likely a design deficiency, who knows?

HooKooDooKu

Supreme Member

3

Tuesday, September 8th 2009, 12:33am

I have a similar "problem" with my system. However, my noise is a drawn-out whine noise when the valve turns on. It seems the noise is loudest with the 1st zone to come on, but isn't as bad when rolling over from one zone to the next. I to have around 75psi static pressure, but my valves and setup is completely different from yours. I do have check-valves in my system, and the noise happens in both the lawn system, and the drip irrigation system (so both low and high flow). My valve are mostly the Rain-Bird "special" available at Lowes.l

By BEST GUESS to date on what is happening to me is that I keep my lateral lines filled with water (those check valves), and that water is at practically zero pressure (just a little gravity). But when the valve opens, I've got about zero PSI on one side and 75psi on the other, and the whine is some sort of pressure wave as the whole system comes up to working pressure.

jnorris

Unregistered

4

Tuesday, September 8th 2009, 11:02pm

Thanks for the help guys.

This particular zone is really small (ie: only 4 sprinkler heads on it). However, I'm not sure that I really have a problem because adjusting the flow control down to where it's quiet is still more than sufficient for the zones needs. I am just trying to understand more about the physics of what's going on. Blasting a full 3/4" line at 78 PSI into a small zone like that wide-open may not be a good idea anyway :)

Interesting the old valve on that zone (some sort of old 1" weathermatic) worked ok wide-open. It had a flow control, but it was always wide open because I thought it was just a shut-off valve back when I inherited the system and didn't understand very much about valves (even less than now since I'm still very much learning), so I just cranked it open full :) So, it's interesting that the hunter HPV causes banging when it's wide-open. Maybe it allows more flow on full (even though it's a 1" as well). (Everything else is the same with the new valve, 3/4" supply lines, etc).

-Jeremy

Wet_Boots

Supreme Member

Posts: 4,077

Location: Metro NYC

5

Wednesday, September 9th 2009, 8:41pm

Flow controls should be used like idle screws on engine carburetors. Throttle it down until the flow is affected, then back out half-a turn or so. Wide open is never the best way to run.

jnorris

Unregistered

6

Thursday, September 10th 2009, 10:35am

Thanks Wet Boots! This is the exactly the sort of knowledge/advice that I need.

jnorris

Unregistered

7

Thursday, September 10th 2009, 10:37am

Knowing this and how it is crucial for my setup, I can't imagine buying valves without flow control.

Rate this thread