You are not logged in.

philipk65

Unregistered

1

Sunday, July 26th 2009, 6:38pm

Issues with Sprinkler System

Hi, I just bought a house with a sprinkler system. It all works, but it have to fool around with each aspect of the system to get it all to work right (bleeding valves, turning controller to manual, to get some zones to stop, I have to shut the water supply off.)
It has 6 zones and a Hardie HR-6100 controller. I've set the controller and it seem to be fine.
The front yard zone is the problem. With or without the controller plugged in, that zone has to have the main water supply line valve turned on for it to work and off to get it to stop.
What could the problem be? Any info would be greatly appreciated. Thanks! Kevin

mrfixit

Moderator

Posts: 1,418

Location: USA

2

Monday, July 27th 2009, 2:55am

It's most likely the diaphragm for the front zone.

3

Monday, July 27th 2009, 8:31pm

I took both sides of the valves apart and they look good. What else should I look for? Thanks!

worachj

Advanced Member

Posts: 63

Location: Eagan, Mn

4

Tuesday, July 28th 2009, 8:58am

It could be debris in the valve, bad diaphragm, broken or loose bleed screw.

This Toro toubleshooting link may help.
http://216.213.143.2/ProAuthor/ManProc.cfm?&sk=7F85258C%2D7978%2D11DE%2D9262%2D00D0B789305D&&ProcID=10691&ManualID=325&openMenu=10691

5

Wednesday, August 5th 2009, 9:39am

Zone Not Working

I've got everything working. The only thing left is, zone 6 won't turn on with the controller, but will come on if I open the bleeder screw on the valve. What could be the problem? Thanks! Kevin

worachj

Advanced Member

Posts: 63

Location: Eagan, Mn

6

Wednesday, August 5th 2009, 10:24am

The solenoid may be bad. Attach the solenoid to a working valve. If the valve continues to work it is not the solenoid.

Something may be wrong at the timer. At the timer try switching the wiring for that valve to one that is working. If it works then you have a bad station on your timer.

Loose Wire connection - Check the field wiring. Also check the wiring at the timer and at the valve.

Similar threads

Rate this thread