You are not logged in.




Tuesday, May 5th 2009, 11:44am

Newbie with questions

Hi everyone,

Thank you for helping us rookies with our problems! I just
purchased a home with a sprinkler system and I have never owned one
before. I have two zone boxes, each with 3 valves. I also
have two main water shut offs, one for each box. I have two
different problems. The front zone works, but when I woke up the
next morning the zone box was under a pool of water and I could see
water moving like there was a leak. I assume this is a valve
issue? I plan on going home today to slowly turn on the water to
identify where it is coming from. The backyard has a different
issue. When turn on the main water the heads start to spit out
water even though the system is turned off. Is this also a valve
issue? And my last, and probably most important question.
How to identify what type of valves I have? I read another post
by Admin where he says you can replace the guts of a valve if you know
exactly which kind they are. My system was put in in 2005 so I
hope I can still get the same part.

Again thank you for your help!



Thursday, May 7th 2009, 8:16pm

you should be able to the parts you need. Try to inspect the valve maybe with a flashlight to see who makes them and a model number.

I am guessing you found your leak out front. Was it the valve?

Your on the right track.




Friday, May 22nd 2009, 9:58am

It was the manifold. It must have frozen and cracked. I
ended up building a new one from PVC and installed 3 new valves.
Not sure if it needed new valves, but while everything was apart I
thought it was for the best.

Rate this thread