You are not logged in.

Beav882

Starting Member

1

Wednesday, June 25th 2008, 11:30am

sprinkler heads leaking

I bought a DIG 710-011 single station controler with acutator and installed it on the valve and it works great but it isn't shutting off the water all the way. I adjusted the tightness but it still leaks. I took it off to look for dirt and found it to be clean. It just does not shut off the water completely. What do I do?

mrfixit

Moderator

Posts: 1,469

Location: USA

2

Wednesday, June 25th 2008, 12:59pm

Wont shut off

I installed 6 of these at one house on old valve bodies. One of the six wouldn't shut off all the way. I could hear the water seeping through it. Here's what worked for me. Turning the whole unit clockwise is similar to using a flow control. You can actually shut off the water flow completley. I had to turn it way down before the seeping would stop. If I'd turned it anymore the valve wouldn't have functioned. I wasn't sure at all this would be a long term fix. It's been many months now and it's still working. -- You also might have debris between the seat washer and the seat. Maybe you should take the unit off and flush the line. Look at the seat washer for pits and the seat to see if it's smooth. You didn't per chance install it on a 1" valve body with a 3/4" seat washer did you?. You do have this installed on a "brass" valve body don't you? If all else fails I'd take it back and get a new one.

Good luck!
If I can't fix it, it's broken!

Rate this thread