You are not logged in.

Buff

New Member

1

Friday, June 6th 2008, 8:25am

Rainbird ESP 8 controller continues to run in Auto after shutoff

My Rainbird ESP 8 system will restart after the last station has finished when the system is in AUTO. I have tried changing start times and the days it runs but problem persists. When in MANUAL mode, it will shutoff after the last station. Any ideas or suggestions.

worachj

Advanced Member

Posts: 63

Location: Eagan, Mn

2

Friday, June 6th 2008, 8:58am

Sounds like there may be overlapping programs. Programs that overlap will stack and run in consecutive order after the program in progress has finished running. Check the days and start times for programs A, B and C and make sure they’re not overlapping.

mrfixit

Moderator

Posts: 1,450

Location: USA

3

Friday, June 6th 2008, 11:35am

I agree

I agree with the last post. Also you only need ONE "start time" per program. Not one start time for each zone. Lets say you want to run the zones for 15 minutes each starting at 6 am on program A. Then you only need ONE "start time" at 6 am and the valves will run in sequence. Not zone number one at 6 am, zone number two at 6:15 am, zone three at 6:30 am, ect... It doesn't work that way. It will restart after the last zone runs. I did a job recently where the homeowner had programmed in 19 start times on an ICC.
If I can't fix it, it's broken!

Buff

New Member

4

Friday, June 6th 2008, 12:26pm

Rainbird ESP 8 controller continues to run in Auto after shutoff

Thanks, guys. More details from me are needed. I have only used one program and one start time per station. I have not had mutiple programs and start times. It is set to run at 5 am on MWF.

mrfixit

Moderator

Posts: 1,450

Location: USA

5

Friday, June 6th 2008, 1:42pm

RE: Rainbird ESP 8 controller continues to run in Auto after shutoff

Thanks, guys. More details from me are needed. I have only used one program and one start time per station. I have not had mutiple programs and start times. It is set to run at 5 am on MWF.




Hi, you've stated here you have one start time per station. The controller doesn't work that way. It only needs one start time period. Try erasing all the start times but the first one. That should fix your problem. Maybe you should unplug the controller. Take out the back up battery. Let it sit 5 minutes to erase all programming and start over.
If I can't fix it, it's broken!

This post has been edited 2 times, last edit by "mrfixit" (Jun 6th 2008, 1:49pm)


Buff

New Member

6

Friday, June 6th 2008, 1:48pm

Rainbird ESP 8 controller continues to run in Auto after shutoff

Sorry. I misspoke. I have only one start time for the controller--5 am. I have the same run time for each station--30 min. At the end of my last station, station 7, it starts over on station 1. This does not happen in MANUAL. It quits and does not start over.

mrfixit

Moderator

Posts: 1,450

Location: USA

7

Friday, June 6th 2008, 1:59pm

Ok we have two scenarios here. One, there's something wrong with the controller. It's probably not the controller. Two, you're missing something. Try taking out the battery and unplugging it til it loses all memory. Make sure the switch is on C when you re-program.

Good luck!
If I can't fix it, it's broken!

This post has been edited 2 times, last edit by "mrfixit" (Jun 6th 2008, 2:36pm)


Rate this thread