You are not logged in.

1

Monday, May 12th 2008, 9:55am

Newly installed system with problems

I had a 3 zone system installed this past Saturday 5/10/08 and I already have some problems. Is this normal for a new system? First of all, one of the Hunter srs heads does not work period and all the others on the same zone do work. This head is within 5 feet of the zone control valve (rainbird). Secondly being the curious person that I am I turned on each zone valve manually to make sure they work (manually) and one of them started spraying water out of the top (It does not leak when opened by the controller). I dont think that is normal? Should'nt all of the zone valve boxes have gravel supporting the buried boxes? None do except for the back flow prev. box next to the water meter. Third I had asked the owner of the company and the workers doing the install to make sure that the heads donot extend past ground line cause I cut my grass approx 1" tall with a Mcclean reel mower. Two of the heads are above finished grade approx 1/2".

I have not paid the contractor in full yet. I called the owner Sat. after completion of the job and he has not returned my phone calls yet. Are all of the issues valid or are some just being picky? ?(

Jim

Wet_Boots

Supreme Member

Posts: 4,080

Location: Metro NYC

2

Monday, May 12th 2008, 1:54pm

Give it some more time. This is a busy part of the season.

HooKooDooKu

Supreme Member

3

Monday, May 12th 2008, 8:49pm

RE: Newly installed system with problems

Head not Working: Obviously a problem. Given how simple that should be to fix (and how obvious the problem is) it would not be unreasonable to withhold final payment until fixed.

Leaking Value: You might be turning the top too much. While I don't know if all valves are this way, the few I've seen only require a quarter turn. But at least there isn't a leak when turned on by the controller, I guess that's what's really important.

Gravel under Valve boxes: It's a good practice to do. But obviously you don't have to to make a system work. I think that one is going to come down to what was in the contract. It nothing was specified, you're likely stuck as-is. Just try avoid walking on those boxes to avoid damage.

Head not level with the grade: According to http://www.irrigationtutorials.com/instal16.htm 1/4" to 1/2" above the soil line is what you should do.

4

Tuesday, May 13th 2008, 8:29am

The owner showed up yersterday afternoon and fixed the sprinkler head that wasnt working. I added gravel to the vavle bxes myself and leveled them out to the ground line. He told me the sprinkler head that was sticking up would be fine. I did'nt ask him about the valves boxes and gravel cause I figured that was my "OCD" acting up. Over all I'm pleased with what I got.

Rate this thread