You are not logged in.

Search results

Search results 1-9 of 9.

Monday, February 28th 2011, 5:17pm

Author: brockwilliams

He came out

Rainbird Vavles and he changed out two of them. So far so good, we'll see I guess. It took a about a week and half before the first and second time them came on with no reason. Now we wait...

Monday, February 21st 2011, 5:06pm

Author: brockwilliams

ok he came out

He says he is pretty sure it's the solenoid. He didn't have an extra on him and will be back out Thursday or Friday to change it out. I was wrong about it being 2 zones. I never offically checked(cold and by myself). Set-up kind of weird. Zone is split between each side of the back yard. Back right corner and left side part of the fenced section. I'm pretty sure this will fix it.

Saturday, February 19th 2011, 10:46am

Author: brockwilliams

Hey Mitchgo

"Were trying to help you here... But it doesn't seem that you are either reading our posts or just not comprehending them. First off, If the system is brand new. Why aren't you having the company / person who installed it come fix it???? You seem to be way over your head on this. I recommend to get a local irrigation company out there- spend the 50-150 or what ever it takes . I bet they could figure it out in less then a hour. I mean you just said " I unplugged the controller, but the zone is st...

Friday, February 18th 2011, 1:58pm

Author: brockwilliams

RE: Comes on with no power

Sprinkler has it own water shut off too.

Friday, February 18th 2011, 1:55pm

Author: brockwilliams

RE: Comes on with no power

It was unplugged from the wall and still running. The whole system is new. Only thing I can think of is that it is some kind of electrical thing in the control box.

Friday, February 18th 2011, 2:11am

Author: brockwilliams


Sprinklers are still not plugged in and not set to come on. We don't really get cold enough to have to winterize however it was in the negitives last weeks. Oklahoma weather is crazy.

Friday, February 18th 2011, 2:09am

Author: brockwilliams


It's 1:30 in the morning and 58 outside and was 75 today. Same zones went off again. I can understand trash in the head and making it come on but not 2 zones and multiple heads. Anymore thought on what this is?

Sunday, February 13th 2011, 12:51pm

Author: brockwilliams

No, thats not it

We still have snow on the ground and not all the heads were working. I know they can be turned on in the control box in the ground but you can't even see where they are.

Saturday, February 12th 2011, 9:56am

Author: brockwilliams

Comes on with no power

System was on and running and not plug in. Two different zones and not all the heads for the two zones were on. Has anyone ever seen this before? Is it a big issue? Was it installed wrong? I have never heard of this before. I shut the stsytem off and the water stopped but it just seems weird. Thanks in adavance.