You are not logged in.

Search results

Search results 1-5 of 5.

Tuesday, January 22nd 2013, 7:49pm

Author: Marvel

Multiple Zones Running

Nothing is ever easy, is it??? I think the issue is finally resolved but not before experiencing a few more headaches. Home Depot did not carry the right stem & disc for my Fimco (1 1/2 inch). neither did Lowe's. I was able to find one at a local plumbing supply company yesterday but when I got it home & replaced it, no joy. So, today I got one that is for low flow... SUCCESS!!! At least, going through the entire timer cycle this evening has been successful. I also took the precaution of replaci...

Sunday, January 20th 2013, 8:38am

Author: Marvel

Multiple Zones Running

Never mind... a little research allowed me to answer my own question. Looks like a trip to Home Depot is in store for me today! Wish me luck as I slowly build my DIY skills...

Sunday, January 20th 2013, 8:17am

Author: Marvel

Multiple Zones Running

Makes total sense &, of course, you were right (as you already knew ). Next question... is a stem disk a generic part or am I going to have to track down one that is specific to my model (Fimco Manufacturing 4 zone)? Living in FL, I really need to get this resolved quickly but would prefer to go the DIY route if I can.

Saturday, January 19th 2013, 2:00pm

Author: Marvel

Multiple Zones Running

Quoted from "wsommariva" Did you do any lawn work that would have disturbed the wiring to the valves? If two wires are now touching they will both open. Maybe wires in the valve box are touching Do you have a master valve? Maybe one valve is stuck in the open position. If so take it apart and clean the insides. Nothing changed recently that would cause such an issue with the wiring but I did take a look- no wires are touching. Quoted from "Wet_Boots" the Intermatic controller is one made to con...

Saturday, January 19th 2013, 6:54am

Author: Marvel

Multiple Zones Running

Greetings! I have a 4 zone sprinkler system that recently started acting up only when running using the timer. Multiple zones are running at once & the lack of water pressure is causing ruts to appear in my lawn. If I run the sprinkler manually, everything works as expected with one zone running at a time. At first I thought that I caused the problem by making a change to the pin settings but yesterday I set all the pins to off (depressed) except for the pin for today (pulled out). Same thing ha...