You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 391 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, June 28th 2013, 1:32pm

by Wet_Boots

15 volts won't operate a valve. The wiring needs to be dealt with.

Friday, June 28th 2013, 10:49am

by Danstout

2 New Valve installed won't turn on.

I have trouble shot the valves both function manually. Both rec. power from timer. Signal strength is 15 compared to 28 close to timer. I think it's electrical.

I need ideas to fix.

The installer is no longer in business and this is my church. The valve are the 2 farthest from timer and the installer has several boxes he spliced the wires through out the system. The system has 18 zones.

Any ideas?