You are not logged in.


Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2979 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Thursday, April 21st 2011, 4:04pm

by mrfixit

Archer emailed me stating he doesn't think he has a master valve.

Here's a scenario for you archer. What if the shut off valve isn't on all the way from when you did your repair or what if it's broken almost all the way in the off position not allowing any of the valves to close.

Ball valves can break on the inside but the handle still turns giving the appearance they still work. Gate valves can also break in the closed position but the handle still turns.

Thursday, April 21st 2011, 2:37am

by mrfixit

Do you have a master valve? If so maybe that's the valve that's weeping.

Thursday, April 21st 2011, 12:49am

by archer

All Zones weep

This is an 11 zone system with I believe Buckner valves and a Hunter controller. This is in southern CA so freezing is never a problem. The system was off but pressurized for about 6 months. After turning on, all worked OK except zone 11 would not turn on. The solenoid appears to work OK, nothing stuck in the valve body. Then I noticed the pressure gauge downstream of the regulator showed zero pressure. Replaced the regulator with new and turned water on. Now all circuits weep water and cannot get pressure to hold in the system. Tried adjusting the regulator but no help problem still exists. Cut power to the controller, removed back up battery, still all circuits weep water and no pressure in the system. I'm baffled. Help please!