You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1963 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Thursday, June 4th 2009, 8:49am

by Wet_Boots

Your old SRC might have had a problem with the dial switch contacts - very touchy stuff, when it goes intermittent.

Wednesday, June 3rd 2009, 6:40pm

by Assef

Thanks to all who tried to help with this problem.

I finally replaced the control panel with a Rain Maker panel. Everything is working like a charm!

Seems the old panel had an internal malfunction, even though on the display all seemed normal...

8)

Wednesday, April 29th 2009, 5:00pm

by hi.todd

Make sure your back flow device is open or the water source is on.


Dan
:thumbsup:

Wednesday, April 29th 2009, 2:05pm

by Assef

"Turn the main SRC dial one click to the right, and you will bypass the rain detector, assuming it is wired into the controller, and not spliced into the field wiring."

Thanks. I just tried that on manual and automatic. Was really hoping it would work, but it did not :(

I suppose that means the problem is not with the rain sensor.

Wednesday, April 29th 2009, 1:49pm

by Assef

"The Hunter miniclik should have the inside parts replaced every couple of years."


Miniclik? Is that the outside gadget (sensor) where you can adjust the amount of rain that would turn the system off?

Wednesday, April 29th 2009, 5:22am

by Wet_Boots

Turn the main SRC dial one click to the right, and you will bypass the rain detector, assuming it is wired into the controller, and not spliced into the field wiring.

Tuesday, April 28th 2009, 9:52pm

by hi.todd

rainsensor.

The Hunter miniclik should have the inside parts replaced every couple of years.

Dan :thumbsup:

Tuesday, April 28th 2009, 7:19pm

by Assef

1. Do the valves get power when the controller is on? If not try disconnecting the rain sensor.

I believe they do. Sometimes when I try to start the system manually, the sprinkler heads briefly pop up and then go back down. Of course when it is warm enough, they all work fine.

BTW, how do you disconnect the rain sensor (is it just by shorting the two wires going to it?)
2. Are the valves above ground and in a box?

Valves and valve boxes are in the ground.

4. Is the controller outside or inside and does it get direct sunlight?

The controller is in the garage. It does not get any direct sunlight.

I have a customer who likes to keep his anti-syphon valves in a box above ground. The box gets direct sunlight. I'm constantly having to change a diaphragm in his Superior 800's. Some lasting only 6 months. The sun heats up the box which heats up the diaphragm which expands thus clogging a port keeping the valve from opening. I doubt that's your issue because none of your valves work. Never know though. I had one job long ago where every single diaphragm was bad on valves that were only about 5 years old.

Monday, April 27th 2009, 8:11pm

by mrfixit

I have a couple of questions.

1. Do the valves get power when the controller is on? If not try disconnecting the rain sensor.

2. Are the valves above ground and in a box?

4. Is the controller outside or inside and does it get direct sunlight?

I have a customer who likes to keep his anti-syphon valves in a box above ground. The box gets direct sunlight. I'm constantly having to change a diaphragm in his Superior 800's. Some lasting only 6 months. The sun heats up the box which heats up the diaphragm which expands thus clogging a port keeping the valve from opening. I doubt that's your issue because none of your valves work. Never know though. I had one job long ago where every single diaphragm was bad on valves that were only about 5 years old.

Monday, April 27th 2009, 5:53pm

by Assef

Hunter SRS System Operating only when the temperature is above 75-80 degrees

I have a seven years old Hunter SRC system with six zones. I live in San
Antonio, so winters are mild. The system has been working fine until this year.
Now the system works only when the temperature is above 75 degrees or so. When
it is colder than that, it does not come on at all.
Even when I try manual start for a single station, or for all stations, it does
not come on.

I do not have a weather sensor (but I do have a rain sensor) with the system. I checked the connections at the controller and at all valve boxes. They are secure.

All the information on the control panel are normal (date, time, programs,
start times, etc...).

Any ideas?? Any help would be greatly appreciated...