You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, October 14th 2017, 1:18am

by valleyviewlawns

RE: All sprinklers on

Updated old system not working properly. Replaced all 4 valves and installed new controller. All valves come on at same time and stay on
For entire 2 hour cycle that we are allowed to water in our development. Used little screw to bleed valves and still no change. Wired all commons together (white) to one wire from each solenoid and then one of the color wires individually to each other solenoid wire.
Used hunter valves and orbit controller. Could all 4 new valves be issue.
At controller box common to C terminal then each color wire to individual # at box.
During watering times I cannot even control valves by setting controller switch to off. They all continue running. They only go off when the water to our street is off in our development.
It also seems if I completely turn solenoid to the right and completely shut weep valve sprinklers will not come on at all during watering hours. If I manually open either that zone comes on. And if I shut manually that zone goes off.
Our street is given water only 3 times a week Tuesday, Thursday and Sunday.
Any advice.
It sounds like all of the valves are installed backwards. Try turning the solenoid about a 1/4-1/2 turn and see if the zone shuts off while the water is on.

Tuesday, October 10th 2017, 5:55am

by Jlarosa603@gmail.com

All sprinklers on

Updated old system not working properly. Replaced all 4 valves and installed new controller. All valves come on at same time and stay on
For entire 2 hour cycle that we are allowed to water in our development. Used little screw to bleed valves and still no change. Wired all commons together (white) to one wire from each solenoid and then one of the color wires individually to each other solenoid wire.
Used hunter valves and orbit controller. Could all 4 new valves be issue.
At controller box common to C terminal then each color wire to individual # at box.
During watering times I cannot even control valves by setting controller switch to off. They all continue running. They only go off when the water to our street is off in our development.
It also seems if I completely turn solenoid to the right and completely shut weep valve sprinklers will not come on at all during watering hours. If I manually open either that zone comes on. And if I shut manually that zone goes off.
Our street is given water only 3 times a week Tuesday, Thursday and Sunday.
Any advice.