You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3644 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Sunday, October 31st 2004, 1:51pm

by nestors

You must have debris in the valve dig it up ,remove dirt from around the entire area have your water off unscrew the top of the valve get ready to pump the water out of area take the top off the valve remove debris (small pebble,glue remains,pvc material) out with a needle nose pliers install it back tight fit and try again.

Nestor's Sprinklers & Lighting
Alpharetta,Ga.

www.NestorsLandscape.com

Sunday, July 25th 2004, 8:53am

by Prisca

area valve does not shut off

one of our area valves leaked at the connection to the pvc pipe, so we replaced the pipe and the leak is fine. but now we can't shut off that area valve.
we have a battery operated system and i already tried to reprogram the computer, but the valve does not shut off. what and where is the problem???????