You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3063 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Thursday, July 6th 2006, 10:03am

by Bill Painter

See if all the zone valves are of the same mfg'r and they have the same solenoids.... use those resistance readings as a guide to what those that don't work are.
Some solenoids today have resistances in the 25 ohm area and the older Richdel and Garden America solenoids, are in the 20 ohm area. In ANY case, replace soleoids that are 18 ohms or less in resistance.
b.

Sunday, June 11th 2006, 5:07pm

by Wet_Boots

You test the zones for resistance, from zones to Common. Good ones show about 50 to 100 ohms resistance. The Fluke will have a special 'low voltage' ohms setting, for testing resistances. Use that, and compare readings between operational zones and faulty ones.

Sunday, June 11th 2006, 4:05pm

by IrrigationTech

I have a fluke meter but how and where am i doing the testing

Sunday, June 11th 2006, 11:04am

by Wet_Boots

Get a test meter. Even a cheapie Radio Shack VOM is enough for simple resistance measurements.

Sunday, June 11th 2006, 10:59am

by IrrigationTech

ok and how do i go about doin the resistance testing, thanks

Sunday, June 11th 2006, 9:22am

by Wet_Boots

Short Circuit. Bad wiring. Bad solenoids. Old solenoids. (some perfectly functional solenoids from the 'good old days' draw too much current for some solid-state controllers) ~ Start checking resistances.

Sunday, June 11th 2006, 7:46am

by IrrigationTech

Electrical Surging

This is an existing System, there are 11 zones. This system is a rainbird system. Only 3 zones would work with the clock out off 11, Changed clock to a hunter pro-c 3 station clock with 3-3station modules to gove me the 11 zones. Now with new clock installed, i now have 8 of the 11 zones working electrical and the other 3 only working manually. There a 2 zones when programmed with time on the manual station setting will show on controller for a quick second and then go right to the next zone, will not even stay on long enough to test it, what might be the problem?? The third zone will stay on and show time but the valve will not come on, is this a switched wire on the valve or?? Any suggestion would greatly be appreciated, Thanks