You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Monday, July 16th 2018, 12:24pm

by JiffSee52

I think you are right about a leak, RichMoney. However, the leak must be in the PVC pipe that supplies the drip zone. I have removed the pressure regulator and drip tubing from the PVC, and there is no flow to the drip tubing. So, I am going to have to dig up the underground PVC. Not much fun, since the piping has been in the ground for 11 years, and there is no visible sign of water from a leak. :evil:

Monday, July 9th 2018, 6:24pm

by RichMoney

I would say you have a leak. If there are no visible signs of a water leak, you can spot dig the drip pipe and kink it or cut it to measure flow.
Start close to the valve and work your way out. That's the hard thing about drip, with pressure regulator, filters, and branching off wherever the installer feels like it, it makes repair work a headache.
https://sprinklerresource.com

Sunday, July 8th 2018, 8:53pm

by JiffSee52

Thanks, but I know that the valve feeds the drip zone. I was here when it was installed, and I have not changed it. Also, when that zone's valve is open AND any other zone is opened, the flow rate to the other zone drops drastically.

Friday, July 6th 2018, 12:48am

by mrfixit

I'm thinking the valve you're opening doesn't go to the drip.
Or, it's a modified line that used to be sprinklers and now it's drip so the leak is somewhere in the old abandoned line that's still hooked up.

Thursday, July 5th 2018, 2:16pm

by JiffSee52

No Flow To Zone, but...

There is no flow to one of my zones. However, when I open the control valve by hand, I can hear a rush of water. With the control valve open by hand, there is a significant drop in flow to the rest of the system. For example, my hand-held hose flow drops by more than half, or another manually opened zone barely gets any water flow. The length of underground PVC pipe from the controller to the zone outlet (it is a drip irrigation zone) is no more than 20 feet, yet there is no evidence of a broken pipe (i.e., water seeping out of the ground). Any ideas?