You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 447 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Sunday, July 30th 2017, 10:44am

by mrfixit

There's either something wrong with the valve or the piping.

Find the valve and open the bleeder screw. See if it comes on full blast. Sometimes it will, sometimes it wont with a bad valve.

Also, look for flooding from a broken pipe or riser or sprinkler.

If you have poly pipe, it could be pinched off from a tree root.

Sunday, July 30th 2017, 9:04am

by Monk (Guest)

Low pressure in one zone

I've noticed that one of my zones is not putting out near the stream as the others
Thoughts on where to start troubleshooting?
Thanks