You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 697 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 9 posts

Monday, August 22nd 2016, 3:39pm

by LoydMcFloyd (Guest)

Thanks for the help all. I got it working with my old solenoid from a Hunter HPV. It ended up working only when electronically activated, not when manually turned.

Saturday, August 20th 2016, 1:30pm

by hi.todd

I have had this happen before.

I have had success with gently loosening the solenoid just a hair. Not cracked open enough to open the valve or cause a leak.

Give it a try

Friday, August 19th 2016, 7:34am

by SunCoLawns

Something blocking the intake? Do the other valves work?

Friday, August 19th 2016, 12:22am

by mrfixit

Maybe the shut off valve broke in the off position.

Thursday, August 18th 2016, 9:15pm

by loydmcfloyd (Guest)

No flow control either. It's the valve in the image at the top of this page

http://www.hunterindustries.com/irrigation-product/valves/pgv

Thursday, August 18th 2016, 4:06pm

by SunCoLawns

Does it have flow control?

Thursday, August 18th 2016, 10:45am

by LoydMcFloyd (Guest)

I don't think that's the case. It's an angle valve. Water supply comes up from underneath, line to sprinklers is horizontal.

Thursday, August 18th 2016, 6:12am

by mrfixit

Is the valve installed backwards?

Wednesday, August 17th 2016, 9:09pm

by loydmcfloyd (Guest)

New Hunter PGV valve won't open

Hi all,

I recently replaced a Hunter HPV valve with a Hunter PGV and the valve won't open.

I've tried manually turning the solenoid and turning the bleed screw. Water will come out from the bleed screw/solenoid when turned far enough, but the sprinklers don't come on. I've already taken the top of the valve off and pressed a pin through the small hole below the solenoid.

Any ideas why this valve won't open?