You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 531 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 10 posts

Monday, July 8th 2013, 4:16pm

by Wet_Boots

The idea is to not have it possible for the master valve to actuate without one of the zone valves also opening. Call it a stab in the dark that costs you nothing and doesn't interfere with the watering of the lawn. Tie those two unused zone wires into one of your existing zones.


Or just replace the controller, because when the timing motor fails (and they pretty much always do) it will be far less expensive to get a new controller that to chase down another motor.

Monday, July 8th 2013, 11:21am

by Amateur

Perhaps I'm not "getting it," but do you mean to connect the wires from three controller zones all to one zone valve? How would that work to alleviate my problem?

Sunday, July 7th 2013, 5:57pm

by Wet_Boots

Try this simple step. Connect the unused zones to to one of the zones already in use, and divvy up the run times between the original zone and the ones newly connected.

An example would be (original zone = 60 minutes ; three zones watering the same area = 20 minutes each)

Sunday, July 7th 2013, 3:31pm

by Amateur

Wet_Boots: Thank you for your kind consideration of my problem. I'm embarrassed to now report that the aforementioned pilot light isn't related to the problem after all, as the electrical pulses to the master valve have now returned in its absence - - and they're still resulting in the serious water-hammering I described, a few hours after completion of the regular watering cycle. So that would seem to bring the cause back to the RC-7A itself, as I cannot think of any other culprit. I do apologize for my original "diagnosis" about the pilot lamp, and I remain totally mystified about what's going on. Meanwhile I'm afraid the water-hammering threatens the integrity of the pipes involved. I very much apologize for leading you down the rabbit trail of the pilot light, and will be grateful for any further wisdom you may wish to offer if I've not exhausted your gracious patience by this time.

Sunday, July 7th 2013, 9:05am

by Wet_Boots

I am thinking you did not open the valve box that has the master valve solenoid, and connect the lamp to those solenoid leads. You do just that, no more and no less, and get back to us.

Saturday, July 6th 2013, 10:51pm

by Amateur

You should take the lamp and install it at the master valve, in parallel with the solenoid,
That's exactly the way I had it when the trouble occurred. (The lamp is the size of a flashlight bulb, with bayonet base.)

Saturday, July 6th 2013, 9:15pm

by Wet_Boots

Since an incandescent light bulb is just an electrical load like a valve solenoid, adding it to the circuit should do nothing (but maybe overload the controller, depending on exactly the light bulb in question, and all very unlikely on an RC-7A)

You should take the lamp and install it at the master valve, in parallel with the solenoid, and report back.

Saturday, July 6th 2013, 8:55pm

by Amateur

Sounds very much like Operator Error to me - how many zones are in the system?
OK, I'll bite - - what kind of error might it be? I've checked it out as much as I can, and I know it sounds absolutely ridiculous. There are seven zones on the controller, but only five are in use.

Saturday, July 6th 2013, 8:39pm

by Wet_Boots

Sounds very much like Operator Error to me - how many zones are in the system?

Saturday, July 6th 2013, 7:57pm

by Amateur

Mysterious signal from controller

I have a Rain Bird RC-7A controller. Recently I connected a pilot light (24 volt bulb) to the terminals for the master valve (Asco solenoid valve 8210G009). A few hours after the regular watering cycle is completed, the controller sends one or more electrical pulses to the master valve. This causes the valve to suddenly open and close, which results in a horrendous water hammering in the supply pipe coming from the basement to the vacuum breaker system. Disconnecting the pilot light stops the problem. Any ideas about what's going on here?