You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 487 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 9 posts

Sunday, June 23rd 2013, 9:21pm

by DogT

A hose? Good grief. I was filling mine right out of the faucet. If I add a hose it goes down.

It may be time.

Custom point well? What does that mean? I'm in the boonies, nearest neighbor I can't see. 55 acres here, but I'm only talking about irrigation around the house.

Sunday, June 23rd 2013, 8:57pm

by Wet_Boots

Your pump figures into this. A 1HP jet pump might best be counted on for 15 gpm at good pressures. You should read the owners manual on the pump, and its performance chart.

Sunday, June 23rd 2013, 7:46pm

by Dan123 (Guest)

Thanks Wetboots, that's a good idea, what is the minimum pressure I should try for? 50psi at the well tank? Would 50psi at the well tank, be about 45psi at the sprinkler heads? I want to make sure I have 40psi at the sprinkler heads.

And yea DogT, I'm very happy with my new well, it's a custom point well, with 3 points, and a 1HP pump. The hardest part of the test was keeping the bucket from flipping over when I started filling it! when I let the hose go, it flops around like a fire hose.

Sunday, June 23rd 2013, 7:05pm

by DogT

Well, I have my pressure tank set at 40-60 but I only get about 16-20 psi if I run a outside faucet full blast. I'm not sure what it is right at the well from the 1 1/2' line, but since I've got the irrigation system in with a 1" pipe off that, I'll find out. There's no way to take a shower and flush the toilet in this house, much less try 2 showers. We just time everything and there's only 2 of us, but it's getting irritating enough I may spring for a better submersible. I still can't believe 5 gal in 12 seconds, holey cow.

Sunday, June 23rd 2013, 5:22pm

by Wet_Boots

Why not do a flow test at a useful pressure? Between your pressure gauge and the water outlet should be a valve you can partially close, which will increase the supply pressure.

Sunday, June 23rd 2013, 4:50pm

by Dan123 (Guest)

Yea, I'm getting 25gpm, but that's only at 30psi, so not much use for sprinklers.
I think I will plan for 10gpm per zone and see how it works on the 1st zone.

Sunday, June 23rd 2013, 4:16pm

by DogT

Wow. You're getting 25gpm from a well? I get 5-6gpm from mine out of a 3/4" outside spigot. 3/4hp submersible at 200' with a 250' well and 175' pumping water level. Maybe I need a new pump? This one was installed in '88.

Sunday, June 23rd 2013, 2:22pm

by Wet_Boots

You don't really try to leave reserve capacity on a well-water supply. To do that, you would be running at the highest pressure possible, that still provides for no pump cycling.

Since other household use is intermittent, the pressure tank can supply those needs, all while the lawn sprinklers keep running.

Sunday, June 23rd 2013, 1:10pm

by Dan123 (Guest)

Another GPM question!!!

Hello,

I'm making some progress on my sprinkler system, and have a quick questions on what GPM reading to use?

I have my Conbraco 4A-505-02F 1 in. PVB installed now, with 1" piping from the basement, and leaving the PVB I have 1" copper pipe to a T, one end is plugged off until I run it to my manifold, the other end has a 3/4" valve and hose adapter.

From the 3/4" valve, I opened it all the way, and let it run 5 minutes to get an accurate reading, then proceeded to fill a 5 gallon bucket, it took 12 seconds, I did this about 5 times, and it was 12 seconds every time which is 25gpm? I then left the water running, and checked the pressure gauge on the well, and it read 30psi. (well setting are 40-60, but the pump couldn't keep up.)

I know 30psi is too low so i throttled back the 3/4" valve until the well held at 50psi and re-did the bucket test, and it took 18 seconds to fill the bucket.so that's 16.6 GPM?

What would you recommend I figure for a max GPM per zone, that will still leave about 4gpm in the house for a shower to run?

Thanks!