You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 498 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, June 11th 2013, 9:55pm

by mrfixit

I'd say your "sprinkler guy" isn't really a sprinkler guy. Maybe hire a pro.
It sounds like a wiring problem to me.

Tuesday, June 11th 2013, 11:34am

by rs46246 (Guest)

Multiple zones not working, while others work

I have a sprinkler system with 10 zones. I'm in the process of having patio work done in the backyard where i just had some valves/lines re-run to make room for the patio. At the conclusion of the contractors work, all zones were working. Several days later, only 3 of the 10 zones work. I assumed my timer was bad so I replaced the timer. Zones still not working with timer replaced. Each zone wire at the timer shows voltage and continuity. My sprinkler guy checked the master valve and didn't see anything wrong with it either. Does anyone have suggestions?
thanks!!