You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 501 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 9 posts

Wednesday, June 5th 2013, 2:36am

by mrfixit

It's nice to hear from someone who actually figured it out using our advice.

Good job! :thumbup:

Wednesday, June 5th 2013, 1:47am

by CpO (Guest)

Ok, so I took your advice and changed it slightly after coming to a major realization for myself. The wires don't control what zone is on...the valves do. This is what I did. I disconnected EVERY wire so they were all by themselves with the exception of the common attached to each of one of the valve wires. I then turned on system #1 for 1 hour. I wrote down 1-8 on a paper then went to work touching each wire to the #1 wire while it was hot. I thought I would make sure all 4 valves were working by touching them each with the hot wire and was surprised that different parts of the yard were getting watered, but it also finally made sense to me. Now, knowing this information I touched each valve and noted what zone they went to. Then I touched each wire coming from the extra wire bundle going to zones 5-8 with the hot wire and noted what zones came on.

With that information I was able to wire nut all the wires from the controller to all the wires from the valves and wire bundle so that each zone had individual power. I will now assume that there are 8 valves, 4 where all the wires are located and the other 4 are hidden somewhere with the wire bundle routed to the visible valves.

I was racking my brain wondering how the hell they got all zones to work independently until I figured out the valves are the zone controllers. I still don't know how they did it with only 3 wire nuts though. Thank you very much for your help with this ordeal. Now it is time to revive my lawn to what is looked like before it stopped getting watered.

Monday, June 3rd 2013, 9:14pm

by mrfixit

Ugh..
So you don't know if you have 4 valves or 8 valves or 6 valves or?
----
Ok here's what you can do...
--
Hook up the wires on the controller. 1 2 3 4 with ONE different color for each one.
Now hook up those colored wires to the valves from left to right. 1-2-3-4.
Hook all four valves up to the white wire which is connected to the controller's common terminal. Also connect that white wire in the bundle along with them.
--
Now hook up another colored wire to terminal number 5. Turn on number 5 at the controller. Set it for an hour so it doesn't shut off while you're working. Now touch that live wire number 5 to the wires in the bundle ONE at a time and see if something comes on. All but the white wire. Give it time to show itself. Just keep track of which wires do something. I doubt more than 4 will work. If that many. Hook them up to the controller at terminals 5-6-7-8 or whatever is needed.
--
Is there a wire hooked up to the pump/master valve terminal at the controller? What color is it and is it part of the bundle?
--
Do me a favor. Before you hook up the wires in the bundle. See if valves 1 thru 4 work with the controller after you've hooked the wires back up.

Monday, June 3rd 2013, 12:34pm

by CpO (Guest)

Yeah it's a mess, and I thank you for any help with it. I hooked it up the way I thought it was supposed to go-FAIL. I really can't be sure of any of the previous connections, except that they all worked independently and only used 3 wire nuts total. I will try to answer your questions in order:



You are correct that 2 were probably wired together. Station 4 on my controller has no wire inserted in it, not to be confused with zone 4 which receives water. I believe zone 8 was the one tied in with something else. The 2 colored wires going to 1 valve 3 times, I did that not thinking right and realized it was wrong after.

__________

I did see after I posted I was calling the white "hot" instead of "common". Sorry about that. Also not sure if I should besaying solenoid instead of valve?

__________

The wires for 5-8 that are at the pump, as previously stated I have no idea where to find the other end of them. The previous homeowner wasn't good at keeping things easy to find.

___________

I am positive the wires from the controller are for 1-4 and the other bundle is 5-8, but I am unsure what goes to the valve first. From what I remember seeing,in all the wires there were only 3 total wire nuts used. That was wiring for 8 zones connected with 2 different wire nuts and the 3rd wire nut used for the common+ 1 ea valve wires

____________

The wire bundle with the Dark Blue wire only connected comes up through the ground near the pump and I have no idea where the other end is, but all the wires have plenty of length, I just drew them shorter on the picture to show what is there.

-----------------------

So I am to understand that I probably have another 4 valves hidden somewhere for zones 5-6-7-8. I have looked in the past and had no luck finding them.



Hopefully this information is more helpful. If not, let me know what more information I could provide.



Once again, that you greatly for your help!

Monday, June 3rd 2013, 2:42am

by mrfixit

The wiring's a mess.
You have 8 valves. You need 8 different colored wires to run them. You only hae 7 pictured so two of the valves were probably wired together.
I suspect it's that blue wire and number three that are supposed to be wired together.
Each valve needs ONE colored wire. You have two colored wires going to one valve three different times.
--
The white wire isn't the "hot" wire. It's the common wire. All 8 valves need to be hooked up to it.
--
You need to go look at valves 5-8 and see what colors are hooked up to them. Once I see the colors of the wires going to valves 5-8 this should be a piece of cake. =)
--
Are you positive the wires from the controller go to the valves 1-2-3-4 first then run over to valves 5-6-7-8 and not the other way around?
--
I am a little bit confused as to why the wires are all cut short on the wire bundle with that blue wire? How many bundles of wires are there at the controller?

Monday, June 3rd 2013, 12:46am

by CpO (Guest)

#mce_temp_url# OK I apologize for so many posts, here is the 2nd picture.

Monday, June 3rd 2013, 12:45am

by CpO (Guest)


Monday, June 3rd 2013, 12:44am

by CpO (Guest)

Pictures didn't work for some reason. Tried again.
#mce_temp_url#

Monday, June 3rd 2013, 12:39am

by CpO (Guest)

Dog chewed wires, some zones won't water but some double water.

My dog chewed up the sprinkler wiring and I have to rewire the whole thing. I got it up and running, but...4 zones did not work while 3 zones got watered twice. All 4 valves have 2 wires. This is my current setup:

All 4 valves have have 1 of their black wires and the white (hot) wire from the controller together in a wing nut.

Valve 1- black valve wire, black and yellow controller wires (waters area 1 twice)
Valve 2- black valve wire, green controller wire (waters area 2 only)
Valve 3- black valve wire, light blue and grey controller wires (waters area 3 twice), dark blue wire from bundle
Valve 4- black valve wire, red and orange controller wires (waters area 4 twice)

There is an extra bundle of wires going to areas 5-8 that are unconnected except the dark blue wire at valve 3. I only left that one there because the dog didn't chew it off. I am unsure where these were connected before dog chewed them but I know they have to be connected.

The areas that are double watering are the double wired ones. With 8 zones and only 4 valve, multiple wires will be needed on some valves...just not sure how so that I don't double water and all zones will water independently when selected by controller.

Controller is Toro Greenkeeper 212. I have the manual but it only shows how to wire equal wires to equal valves.
Here are pictures to show what I am dealing with. Thanks!!!
[/align][/size]
[/align][/size]