You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 426 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, May 30th 2013, 1:14pm

by hectic (Guest)


Thursday, May 30th 2013, 1:12pm

by hectic (Guest)

Replace the fuse if the controller has one. Some RainDials do. Or reset the controller.
Turn on the stations one at at time and see which number causes the fuse error.
Now you need to figure out which valve is associated with the number that blows the fuse.
You can look at the color of the wire at the controller and match it up at the valves.
You can turn on the valves one at a time manually and see which valve runs the area of the number that's the problem.
When you find the valve disconnect one of the wires from it.
Now run the controller again after you reset it. Did it cause the fuse error?
If so you have bad wiring. If not you have a bad solenoid.
There's a slim chance it's the controller itself. You can disconnect the common wire from the controller and run it again. I doubt you'll get the fuse error now.
I'm going on the assumption you don't have a master valve. If you do that could be the problem valve but the fuse error would happen on every station.
---
Or you can do resistance measurements of the wires with a meter. If you know how to do measurements you'll probably still have to find the valve. You definitely will if it's the solenoid.

Thursday, May 30th 2013, 3:12am

by mrfixit

Replace the fuse if the controller has one. Some RainDials do. Or reset the controller.
Turn on the stations one at at time and see which number causes the fuse error.
Now you need to figure out which valve is associated with the number that blows the fuse.
You can look at the color of the wire at the controller and match it up at the valves.
You can turn on the valves one at a time manually and see which valve runs the area of the number that's the problem.
When you find the valve disconnect one of the wires from it.
Now run the controller again after you reset it. Did it cause the fuse error?
If so you have bad wiring. If not you have a bad solenoid.
There's a slim chance it's the controller itself. You can disconnect the common wire from the controller and run it again. I doubt you'll get the fuse error now.
I'm going on the assumption you don't have a master valve. If you do that could be the problem valve but the fuse error would happen on every station.
---
Or you can do resistance measurements of the wires with a meter. If you know how to do measurements you'll probably still have to find the valve. You definitely will if it's the solenoid.

Wednesday, May 29th 2013, 11:42am

by Hectic (Guest)

irritrol RD-1200 FUS error

Is there a way to troubleshoot to see what is causing the FUS error, on the controller.