You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 473 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Thursday, May 16th 2013, 7:22am

by hedgie

I have been allocated some funds to buy some new heads and spare parts so the problem will soon be resolved. Thank you for very much for your interest in my post and all your advice.

Tuesday, May 14th 2013, 7:03am

by Wet_Boots

You are really dealing with two valves here. The pilot valve is what you asked about, and the other valve is internal in the sprinkler head. Have you ruled out the in-the-head valve as a problem?

As for rebuilding pilot valves, I don't think it's the best use of time, when replacements are easily had for about $30 US (less solenoid) ~ take the time to read over their parts breakout and do some searches with different part numbers. You can even find a vendor on eBay.

media.toro.com/Documents/Irrigation/ResCom-Parts-Book.pdf

Tuesday, May 14th 2013, 5:06am

by hedgie

Yes it is an electric valve which locates into the sprinkler body and is operated by a solonoid.


Friday, May 10th 2013, 5:35am

by Wet_Boots

Are the pilot valves at the heads? Or are they non-electric heads, hydraulically operated from a controller?

Friday, May 10th 2013, 4:12am

by hedgie

Having difficulty sources parts for 700 series in the uk, some parts are compatible with the newer 800 series but the pilot valves are different. New heads are around £200 so looking to repair rather than replace if possible.

Thursday, May 9th 2013, 8:31am

by Wet_Boots

Can't you get full replacement pilot valves for those heads?

Thursday, May 9th 2013, 3:46am

by hedgie

Toro 730 series wont turn off

Hi, can anyone help me, I am about pulling my hair out!! We have several Toro 730 heads that wont turn off, they are valve in head. Some will turn off when turned to the off position but come on again if auto is selected and others just wont turn off at all. We have a box of old pilot valves that I have tried to clean and rebuild but I am not sure what to look for regarding worn parts etc. I have checked the troubleshooting guide and I suspect that the pilot valve is leaking in the controller but not sure what to replace or repair. Any help on how you can tell if the valve is operating correctly after cleaning or re-assembly will be greatly appreciated.

Hedgie
:cursing:
:cursing: