You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 532 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Tuesday, May 7th 2013, 3:43am

by mrfixit

Make sure the solenoid is snug.
Get the air out if the valve via the bleeder screw if you have one.
You could try disconnecting the wire from the valve and see if the leaking stops.

Monday, May 6th 2013, 8:00pm

by Scott76

Sounds like a bad diaphragm. Buy the same valve as the one in the ground. Take both valves apart. Put the parts from the new valve in the old one and reassemble the old one with the new parts. This will replace both the diaphragm and the solenoid. Make sure you use waterproof wire nuts on the wire connections.

Monday, May 6th 2013, 7:09pm

by Wet_Boots

bring back a photo of the valve in question

Monday, May 6th 2013, 12:58pm

by nadine

leaking head

one head was leaking quite profusely all the time. I changed the valve twice and that head still leaks but not quite as bad. If I manually close the valve by screwing the flow regulator all the way down, it stops leaking. Even after I open the flow regulator all the way it doesn't leak until after the controller turns that valve on and then off. Any ideas?